Search found 4 matches

by exquisitus
Wed Mar 15, 2017 10:00 am
Forum: Hardware
Topic: esp32 rover kit, sooo broken out of the box...
Replies: 1
Views: 1211

esp32 rover kit, sooo broken out of the box...

i already posted here on this board, allowed ample time for anybody from espressif to respond. but nada. it's getting even more and more annoying. so here i go again. i received a wrover kit from adafruit. my impression is that this is trully a pathetic attempt at a dev board. it tarnished espressif...
by exquisitus
Mon Feb 13, 2017 1:47 pm
Forum: ESP32 IDF
Topic: esp32-wrover-kit - wifi AP not showing up
Replies: 8
Views: 3271

Re: esp32-wrover-kit - wifi AP not showing up

this is even crappier than i thought. external 5v does not work either.
got a checked working 5v supply. put the jumper on 5v external according to documentation and.... nothing.
by exquisitus
Mon Feb 13, 2017 12:57 pm
Forum: ESP32 IDF
Topic: esp32-wrover-kit - wifi AP not showing up
Replies: 8
Views: 3271

Re: esp32-wrover-kit - wifi AP not showing up

robinc, i appreciate you wanting to help, but i already knew that. and that does not work. weird, but true. what's really bugging me is that i paid $80 for a piece of garbage, and considering i live far below the poverty level that's quite a significant amount for the what i got... so yes i am angry...
by exquisitus
Sat Feb 04, 2017 5:14 am
Forum: ESP32 IDF
Topic: esp32-wrover-kit - wifi AP not showing up
Replies: 8
Views: 3271

Re: esp32-wrover-kit - wifi AP not showing up

no wifi out of the box! i see the screen demo, snake, fake calc, fake thermometer.
have not uploaded anything. also while i am getting two com ports com9 and com10, none of them works using the settings from the doc.
is this defective board or what?

Go to advanced search