Search found 23 matches

by kmmaran
Tue Jul 23, 2019 10:04 pm
Forum: ESP-IDF
Topic: [solved] rtcwdt_rtc_reset not appearing - not connecting to WiFi.
Replies: 6
Views: 2617

Re: rtcwdt_rtc_reset not appearing - not connecting to WiFi.

Sorry how to close this post.
by kmmaran
Tue Jul 23, 2019 10:01 pm
Forum: ESP-IDF
Topic: [solved] rtcwdt_rtc_reset not appearing - not connecting to WiFi.
Replies: 6
Views: 2617

Re: rtcwdt_rtc_reset not appearing - not connecting to WiFi.

Hi @WiFive,

The problem now solved. The issue is related to crystal, sitting on the pad but dry joint, the peak to peak voltage is lower compare to Wemos. Thank you for your reference.
by kmmaran
Sat Jul 20, 2019 1:29 pm
Forum: ESP-IDF
Topic: [solved] rtcwdt_rtc_reset not appearing - not connecting to WiFi.
Replies: 6
Views: 2617

Re: rtcwdt_rtc_reset not appearing - not connecting to WiFi.

Hi @WiFive,

After reading again the reference post, I will again check the crystal, +/-0.5KHz is way off +/-10PPM for 40MHz.

Now I understand why rtcwdt_rtc_reset only appearing in Wemos, because its a old version.

Thank you for your help.
by kmmaran
Sat Jul 20, 2019 10:34 am
Forum: ESP-IDF
Topic: [solved] rtcwdt_rtc_reset not appearing - not connecting to WiFi.
Replies: 6
Views: 2617

Re: rtcwdt_rtc_reset not appearing - not connecting to WiFi.

Thanks @WiFive for the reference.

The issue is with my custom board. Wemos board is good.
I have looked at the crystal and 40MHz (sometime +/- 0.5KHz) similar to Wemos board.
by kmmaran
Sat Jul 20, 2019 6:24 am
Forum: ESP-IDF
Topic: [solved] rtcwdt_rtc_reset not appearing - not connecting to WiFi.
Replies: 6
Views: 2617

[solved] rtcwdt_rtc_reset not appearing - not connecting to WiFi.

Hi Experts, I am RF/Hardware Engineer trying to get into embedded world, my apology for any error on below request. I am trying to connect my board to WiFi access point. I have built my own custom board, everything working well, but the WiFi can't connect to access point. I tried on Wemos Lolin Ligh...
by kmmaran
Tue Jul 16, 2019 4:53 pm
Forum: ESP-IDF
Topic: Two ESP32 Bluetooth Comms with UART..Help
Replies: 0
Views: 486

Two ESP32 Bluetooth Comms with UART..Help

To all Experts. I have two ESP32 boards and connected to two different computers each, what I like to do is use UART to send data using Bluetooth and received by Bluetooth and to UART on the other end. I can see there is example using SPP Client/Server, and there is another SPP Accessor/Initiator. I...
by kmmaran
Wed May 15, 2019 7:39 am
Forum: General Discussion
Topic: Do Espressif do Design Review
Replies: 2
Views: 1215

Re: Do Espressif do Design Review

Thanks ESP_Sprite.
by kmmaran
Wed May 15, 2019 5:08 am
Forum: Hardware
Topic: Board Flashed New Code but Running Older Code
Replies: 3
Views: 1202

Re: Board Flashed New Code but Running Older Code

I have looked at the flash "Single Factory App/ no ota". So I never do anything here. I like to explain more , I have tried to build Interrupt GPIO from examples, (from example) GPIO 18 and 19, interrupt to GPIO 4 and 5, but if I change it to say GPIO 16 and 17 to GPIO 4 and 5, it never works, every...
by kmmaran
Wed May 15, 2019 3:51 am
Forum: Hardware
Topic: Board Flashed New Code but Running Older Code
Replies: 3
Views: 1202

Re: Board Flashed New Code but Running Older Code

Thank you for your reply , let me try this, hoping to work.
by kmmaran
Tue May 14, 2019 8:07 am
Forum: Hardware
Topic: Board Flashed New Code but Running Older Code
Replies: 3
Views: 1202

Board Flashed New Code but Running Older Code

On WEMOS Lolin board V1.0, with one buttton Reset, how do you flash the board? I can flash one time without holding any Reset button or pulling GPIO0 to GND, but if I flash second time (or how many time after that) with modified code, the board still running intial code. Any idea why is this? At en...

Go to advanced search