External power supply for ESP32 DevKit V1

merkelck
Posts: 3
Joined: Fri Oct 30, 2020 3:03 am

Re: External power supply for ESP32 DevKit V1

Postby merkelck » Fri Oct 30, 2020 12:58 pm

I already use a cap on the power rails of this device (1000uf 16v) mounted as close to the device as possible. The problem here is the fact that I am using 5v LED strings. Plus the fact that this system has been running for months with no issue. I'm concerned about raising the voltage as the same supply runs the LEDs. It seems a little more research is in order.

merkelck
Posts: 3
Joined: Fri Oct 30, 2020 3:03 am

Re: External power supply for ESP32 DevKit V1

Postby merkelck » Fri Oct 30, 2020 6:52 pm

The previous post regarding the use of a micro usb connector for power has solved the issue for me. I found that if I once loaded the basic OTA code, I could remove the PC connection, then connect that micro usb cable to my multi unit phone charger and the device would run fine including the OTA which I then used to upload different sketches. I also found that no matter who the manufacturer was, I could use the same .bin file for OTA upload to any of the boards. Of course, the main chip is Espressif on all the boards. Right now I just do not have the time to research the difference between the usb pins and the 5vdc pin. Of further interest, I had to make a connection from the 5vdc power to the cable connecting my led string.
This issue must have something to do with the myriad of board builders and not the chip from Espressif.
KentM

Who is online

Users browsing this forum: No registered users and 13 guests