Can anyone guide me for debugging code on eclipse using WROVER kit

Atul_90
Posts: 9
Joined: Sun Jul 14, 2019 3:33 pm

Can anyone guide me for debugging code on eclipse using WROVER kit

Postby Atul_90 » Wed Aug 21, 2019 8:45 pm

Hi All,

I am new to this environment ,but went through all the guides and reference about jtag dbugging wrover kit documents still i am stuck in middle,unable to debug any c CODE on eclipse with wrover kit.

trying from many days but not able to make it up can you guys help me in this issue..?

regards
Atul

ESP_Dazz
Posts: 142
Joined: Fri Jun 02, 2017 6:50 am

Re: Can anyone guide me for debugging code on eclipse using WROVER kit

Postby ESP_Dazz » Thu Aug 22, 2019 6:26 am

Just to rule out the obvious. Are you able to debug without using eclipse (i.e. running OpenOCD and GDB)?

Atul_90
Posts: 9
Joined: Sun Jul 14, 2019 3:33 pm

Re: Can anyone guide me for debugging code on eclipse using WROVER kit

Postby Atul_90 » Thu Aug 22, 2019 8:03 pm

ESP_Dazz wrote:
Thu Aug 22, 2019 6:26 am
Just to rule out the obvious. Are you able to debug without using eclipse (i.e. running OpenOCD and GDB)?
Hi Dazz,

I am not geting that only its working or no.

openocd is detecting the remote target i think when i try to launch the debug it gives some error i am attaching the
screenshot of both openocd and gdb command line responces.

anything else you need let me know.

Regards
Atul
Attachments
staus_debug.png
staus_debug.png (90.46 KiB) Viewed 181 times

Who is online

Users browsing this forum: Baidu [Spider], MSN [Bot], Virginia and 15 guests