Bug in the last revision 1.4 of the data sheet from May 26 2017

samsam
Posts: 22
Joined: Sun Jun 04, 2017 5:26 pm

Bug in the last revision 1.4 of the data sheet from May 26 2017

Postby samsam » Sun Jun 04, 2017 5:46 pm

esp32_datasheet_en.pdf - only the last revision 1.4 from May 26 2017 has some problem with encoding or I don't know what, but any attemp to search any common word gives me " ...No matches were found"
If I mark and copy some word(s) from the text and paste it in the Adobe Reader's search box they appears as junk or even if I paste in notepad or even here: ......... The last one supposed to be 'May 26, 2017' and was copied from the first page :(
Ooops I pasted it here, but cant post it as the forum software doesn't allow it "Your message contains the following unsupported characters" - anyway it were 10 emty squares :( not the ..........

ESP_Sprite
Posts: 909
Joined: Thu Nov 26, 2015 4:08 am

Re: Bug in the last revision 1.4 of the data sheet from May 26 2017

Postby ESP_Sprite » Mon Jun 05, 2017 1:28 am

Yes, we're aware of this and will have this fixed ASAP.

samsam
Posts: 22
Joined: Sun Jun 04, 2017 5:26 pm

Re: Bug in the last revision 1.4 of the data sheet from May 26 2017

Postby samsam » Sun Jun 18, 2017 1:15 pm

Ok, but the new revision of the datasheet V1.5(2017.06.09 ) came out and it is the same mess as before :( Only few areas: some embedded pictures, diagrams and a table are searchable - most of the text is still not searchable and if I mark any words from there and copy them either in the Adobe reader's Search box or to any external editor - and is all junk(empty squares) :(

ESP_Sprite
Posts: 909
Joined: Thu Nov 26, 2015 4:08 am

Re: Bug in the last revision 1.4 of the data sheet from May 26 2017

Postby ESP_Sprite » Tue Jun 20, 2017 12:20 am

On it, thanks for reporting. We're looking into a way we can prevent this from happening again, but we're not there yet as you rightfully noticed.

Who is online

Users browsing this forum: No registered users and 1 guest