DO IT ESP32 DEVKIT V1 - FastLED - Problem

KrisRevi
Posts: 6
Joined: Sun Mar 29, 2020 12:28 pm

DO IT ESP32 DEVKIT V1 - FastLED - Problem

Postby KrisRevi » Tue Jun 09, 2020 1:01 pm

This has been fixed!
Last edited by KrisRevi on Thu Jun 11, 2020 1:21 pm, edited 3 times in total.

Agree007
Posts: 74
Joined: Mon Sep 18, 2017 7:11 pm
Location: Copenhagen

Re: DO IT ESP32 DEVKIT V1 - FastLED - Problem

Postby Agree007 » Tue Jun 09, 2020 4:00 pm

What does not Work ?
Do you get compiler errow, No ligth at all or wrong color ?
What type af leds do you use ? Some require 5v signal levels to display all color correct.

KrisRevi
Posts: 6
Joined: Sun Mar 29, 2020 12:28 pm

Re: DO IT ESP32 DEVKIT V1 - FastLED - Problem

Postby KrisRevi » Tue Jun 09, 2020 4:04 pm

Agree007 wrote:
Tue Jun 09, 2020 4:00 pm
What does not Work ?
Do you get compiler errow, No ligth at all or wrong color ?
What type af leds do you use ? Some require 5v signal levels to display all color correct.
It Compiles and uploades fine! but there is no light on the LED Strip :S

Im using WS2812B Neopixel and as i mentioned i have tested the ESP32 with FastLED strandtest on pin 22 and it works... so again there is something in my code that the ESP32 does not like (compared to ESP8266 that the code works perfect on)

Agree007
Posts: 74
Joined: Mon Sep 18, 2017 7:11 pm
Location: Copenhagen

Re: DO IT ESP32 DEVKIT V1 - FastLED - Problem

Postby Agree007 » Tue Jun 09, 2020 6:09 pm

Im not abel to test it, but suggest you add some test point in your code to verify the progress and state.

Who is online

Users browsing this forum: No registered users and 12 guests